免费的PHP企业建站系统,可用于个人、企业、政府、机构等众多网站建设!

立即下载 查看演示 手机版 测试后台 授权中心

点击这里给我发消息

首页 > 系统教程 >图文教程 > tuzicms ...
  • tuzicms 2.5 zend环境检测提示未安装,无法下一步安装程序

版本:tuzicms_v2.5

问题:安装php开发环境软件phpstudy以后,tuzicms 2.5版本环境检测提示Zend Guard Loader未安装,无法下一步安装程序解决方法。

原因:tuzicms程序对php环境有一定的要求,推荐配置:Apache + MySQL5.5 + PHP5.3,另外php必须是非线程安全版本,这样才能安装tuzicms

解决方法:

phpstudy切换php版本就可以,具体如下:

1.点击电脑右下角的phpstudy图标

2.看到软件的界面,点击“其他选项菜单”按钮,再点击“php版本切换”按钮



3.会看到php各个版本情况,phpstudy默认的php版本是apache+php5.3,我们把php版本切换到红线标注的版本,再次回到tuzicms安装环境检测步骤,发现环境检测通过。


特别说明:如果是线上服务器出现环境检测不通过,请联系您购买的服务器商家解决。



 
© 2014-2015 椰角网络 版权所有, 本站由 TuziCMS 强力驱动, 琼ICP备13000760号-2
TuziCMS著作权信息:中华人民共和国国家版权局 计算机软件著作权登记证书:2015SR148518

客服邮箱:service@tuzicms.com 官方QQ讨论群:383851010 捐赠我们
返回顶部